
Adobe Premiere – 1 Minute Compilation Movie Task  

Overview 
 
The end product is a 1 minute compilation of clips, obtained by taking sections from 1 or more short 
YouTube Videos and compiling them into a single short movie clip using Adobe Premiere. 
 
Example Finished Video: “Top 5 Simpsons Moments”: https://vimeo.com/168292706 
 
Making a Top 5 highlight moments final clip is an ideal Design Brief for this, but if you want to take 
separate items from YouTube and make them tell a mash up story then that is fine too. As long as 
you get some videos and cut and edit them into a new video in Adobe Premiere, all is good.    
 
The main thing to keep in mind is that on the school’s computers we do not have a lot of the 
processing power that Video Production needs, and so our source clips and our final clip need to be 
small and short; eg. MP4 format and only 2 or 3 minutes long.  
 
 

Converting YouTube Clips to MP4’s  
 
Use the website  www.youtubeinMP4.com  
 
Then copy and paste in the URL address of your YouTube clip, and click on Download MP4:  
 

 
 
Your file will go to your Downloads folder, and you will probably need to shorten its long name 
(Rename), and then copy it to your T Drive Folder.  
 
Note the size of your Video in YouTube, it is probably 480p (640x480 pixels) about flash animation 
size, so later on in Premiere, you will need to make a 480p movie.  
 
If your video in YouTube is 1080p HD then you might be able to make a 1080p movie in Premiere. If 
you use 480p clips in a 1080p video Production, they might turn out stretched and blurry.  
 
 

Converting Files to MP3 for using as Sound Tracks 
 
You may want to use a background soundtrack in your compilation clip, for this you will need an 
MP3 sound file, not an MP4 Movie File.   
 
(Do not use .WAV, or .AFF files as they are too BIG, use MP3 format for sound).  

https://vimeo.com/168292706
http://www.youtubeinmp4.com/
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You can get an MP3 using “youtubeinmp4” site, but there is also this site you can use to strip the 
MP3 soundtrack off a YouTube Video:  www.youtube-mp3.org  
 
It is the same procedure as usual, copy and paste in the URL of the YouTube clip containing the song 
or music you want to use, and then click “Convert Video” :  
 
 
 

 
 
Then when it says it is converted, click the BLUE underline “Download” LINK text:  
 

 
 
The MP3 file will go to your downloads folder, and from there copy and rename it to your T Drive 
Folder.  
 
Once you have all the MP4 clips and MP3’s that you need it is time to start using Adobe Premiere to 
edit everything together on a multi-layered Timeline.  
 
Make a T drive Folder called “Movie” and put all your MP4s and Mp3 files into it.   
Make sure they are renamed as short names (about 12 characters) so you will be able to easily 
find them n Premiere.  
 
 

Using Adobe Premiere 
 
Start up Adobe Premiere Pro CS6  (the Purple “Pr” App).   
 
Warning: It might be slow to start.  
 
Click on “New Project”  
 
 
 

http://www.youtube-mp3.org/
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On the next screen it is important to have these settings, and click on Browse to navigate to anjd 
select your T Drive folder where you stored your Clips, and also type in a name for your movie (with 
no spaces)  Eg. “Short_Movie” :  
 

 
 
Then click OK.  
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On the next pop up choose DV Pal like this:  
 

 
 
 
You should then have the Adobe Editing Interface open up full screen like this:  
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If your setup is not fullscreen looking like this, then try doing: Window > Workspace > Editing and set 
everything up to Editing like this:  
 

 
 
 
The next thing to do is click onto the “Media Browser” tab in the bottom left hand corner, and 
navigate to the T Drive folder where your project files are:  
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You should see your MP4 clips displayed in Premiere.  
 
Take one of these clips and mouse button hold and drag it straight up into the left hand area under 
the “Source(no clips)” tab,  and it should appear in a player like this:  
 
 

 
 
 
Click the play button and check that your movie plays.  
 
In this player is where we use the {  “in” and  } “out” brackets while the movie is playing to cut out a 
piece of the video as it is playing.  
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Play the video, and where you want to start the cutting out click on the { bracket symbol and let it 
keep playing and where you want to finish the cutting out click on the } button while it is playing.  
 
If you make mistakes, right click on the bar the { is on and choose “clear in and out”  then try again.  
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Once you have your in and out points the player should look like this:  
 

 
 
 
The next step is to now put your mouse onto the clip, and then drag it down and across to place it on 
the Video 1 Layer:  
 
 
(see next page)  
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If you get a message like this one:   then choose keep existing settings:  
 

 
 
 
 
You should now be able to play your cutout clip in the big player on the right hand side of the 
screen.  This timeline and player is where you make your video on the layers.    
 
If at this stage you are not getting Premiere at all, then try watching this YouTube How To Video:  
https://www.youtube.com/watch?v=BlVWL26HK-8  
 

https://www.youtube.com/watch?v=BlVWL26HK-8
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If you find that your trimming is not quite right, then you can use the bottom slider bar on the right 
hand project player to zoom in and out of your project (like a magnifying glass) :  
 
Hold the end square with the mouse and slide left to zoom in:   (right to zoom out)  
 
I can then set the red slider where my out cut should have been, and mouse over the end of the clip 
to get a red square bracket like this:  
 

 
 
 
Push down on the square bracket and move to the left till you reach the vertical red line to cut the 
extra unwanted part off the clip.  
 
We can now go back to the source monitor on the left, clear the in and out points and cut out 
another piece and move it onto the video timeline next to our existing one and so on.  
 
Make sure you keep doing file save on your project every 5 mins or so, because Premiere could crash 
at anytime on the non powerful computers that we are using.  
 
 

Putting in Some Still Shots from PhotoShop 
 
If you do up the very top SEQUENCE then Settings it should show that for PAL DV the movie screen 
frame size is 720 x 576 pixels.  
 
This means in Photoshop we want to make our still shots this big, so they stay nice and clear.  
 
In Photoshop we want to make an Intro Slide for our Movie.  
 
In Photoshop do File > New and set up the panel like this:  
 
 

Pull this little square right  
and left to zoom in and out.  

Pull the red ] bracket to the left  
until it reaches the red player line. 
This “trims” the end from the clip.  
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This will open up a strange looking screen like this:  
 

 
 
 
Get on the rectangle tool above the hand symbol, and draw a black rectangle over the white area.  
 
You can now use the text tool to type white writing, or any colour, or get items from Google Image 
and File > Place them onto the screen.  We have made an Intro slide like this for our Movie:  
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And we saved it as a JPG “IntroSlideJPG.jpg”    We also saved a PSD version in case we need it later.   
 
When we go back to Premiere, it is in our Media Folder down the bottom left hand corner:  
 
(You might have to click up a level in the folders and back down again to get it to refresh)  
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We can now grab this JPG and hold down the mouse button and put it onto the Video 2 layer in our 
timeline:  
 
 

 
 
 
The problem is that it is blocking off our movie, and so we need to grab the movie clip on the “Video 
1” layer with the mouse and slide it along to the end of the intro slide, so it looks like this:  
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We can play the video and see how it is going, but we will find that we have no sound on any audio 
layer where the intro slide is.  
 

 
 
Do a file save in Premiere in case it crashes, remember to save about every 5 minutes or so, and 
even more often if you like.  
 
We have an MP3 file of the Simpsons theme in our T drive folder, so we can drag it out over onto the 
timeline into the “Audio 2” layer like this:  
 
  

 
 
But our MP3 is way too long and messes up the audio 1 on our video clip.  
 
We can either trim the MP3 file back (go to the end and get the red bracket and pull it back) or we 
can reduce the volume of this audio 2 music track.  
 
To reduce the volume, we click onto the Audio 2 track on the timeline to highlight it.  
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We then go up to the top left hand corner area of Premiere and click on the “Effect Controls”  tab, 
and it should open up controls, one of which is the volume:  
 

 
 
Click the tiny white triangle arrow head that is to the left of “Volume” and this should open up the 
volume control which you can then turn down a bit:  (drag the mouse over it or type values in)   
 

 
 
Remember to click back onto the source tab if you want to bring in and in out trim some more clips.  
 
 
This is probably enough information to get you started in Editing in Premiere.  
 
To find out more about Premiere, go to the following page, and watch some of the YouTube 
videos that are on there:  
 
http://photosbypassy.com/?p=825  
 
The final thing we will cover is how to Output your Video to make an MP4 of it when it is finished.  
 
 

Outputting The Final Video Into a Stand Alone MP4 
 
There is an unbelievable number of different outputs we can do from Premiere, but we will make a 
simple 480p video that could be uploaded to YouTube.  
 
In Adobe Premiere, do a save on your Project, and then do File > Export > Media  
 

http://photosbypassy.com/?p=825
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The following screen then appears:  
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We could go with these settings, and make a windows player AVI file, but we are going to pick a 
YouTube 480p format by clicking on the Format and changing it to H.264 whcich is MP4, and then in 
the Preset gigantic list, press the letter Y and get down to “YouTube SD 480p 25” :   
 
 
 

 
 
We then need to click on the orange “Sequence01” file name  to be our own name eg. 
“Simpsons1MP4.mp4”   and then click the Export Button.  
 
 
(See next page)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Adobe Premiere – 1 Minute Compilation Movie Task  

 
 
 
You should then get the encoding message:  
 

 
 
 
And when this finishes, there should be an MP4 file made in your T drive project folder that you can 
double click and play totally outside of Premiere.  
 
It might not be the best quality, and so go back into Premiere and do a File Export Media, but this 
time use the format AVI and Preset PAL DV like this:  
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See if the AVI movie is better quality.  
 
YOU SHOULD FIND THAT THE PAL AVI video is much better quality, because this was the setting we 
used at the start of defining the video.  Just be aware of different formats giving different qualities 
depending on the clips you put in and how you set up your project.  
 
If you want an MP4 version, then redo the Export but with Format = H.264 and Preset = PAL DV.  
 
This MP4 version should be good quality and is uploadable to YouTube, but may infringe 
copyright, and get red flagged by YouTube  
 
On a major project do some small clip testing first, of settings and outputs, before embarking upon 
making a full lengthy movie.  
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Passy’s  Example Simpson’s Clip 
 
Homer Simpson long highlights clip we will extract our Top 5 from:  
 
https://www.youtube.com/watch?v=LjzG2KOzGzo   
 
Simpsons Main Theme Song:  (to use for background music)  
 
https://www.youtube.com/watch?v=-cOdYyx1oKI  
 
 
Finished Video: “Top 5 Simpsons Moments”: https://vimeo.com/168292706  
 
Made for educational purposes and so no copyright infringement by uploading it to the web.  
 
 
 
 
 
 
 
 
 
 
 
 
 
In Premiere Pro on the Timeline, the above video looked like this:  
 
 
 
 
 
 
 
 
 
 
 
 
 
The Pink items starting with “N…” on the Video 2 layer are all of the countdown 5, 4, 3, 2, 1, slides 
that we made in Photoshop:  
 
 

https://www.youtube.com/watch?v=LjzG2KOzGzo
https://www.youtube.com/watch?v=-cOdYyx1oKI
https://vimeo.com/168292706

